Follow

System requirements

Yousician is compatible with:

  • Mac OS X 10.9 or later;
  • iOS 8.4 or later;
  • Linux Ubuntu 14.04 (64 bits) or later with OpenGL 3.2 or later;
  • Windows 7 or later;
  • Android 4.4 or later;

(!) Yousician may also have performance issues in devices with less than 1GB of Random-access Memory (RAM).

(requests "supported", "devices", "supported devices", "support", "device", "system", "operating", "operating system" are redirected here)

Was this article helpful?
5 out of 11 found this helpful
Have more questions? Submit a request
Powered by Zendesk